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Síntomas
En un entorno híbrido, migrará un buzón normal de Microsoft Exchange Server a Exchange Online y, a continuación, convertirá el buzón normal de Exchange Online en un buzón compartido. El buzón compartido de Exchange Online no tiene licencia y no tiene una suspensión aplicada. Sin embargo, en algún momento después de la conversión, el buzón compartido de Exchange Online se desconecta.
Causa
Este problema se produce porque el tipo de buzón de Exchange Online ya no coincide con el tipo de buzón del buzón remoto local. Dado que la dirección de sincronización es de un entorno local a Exchange Online, la falta de coincidencia en el tipo de buzón puede hacer que Exchange Online revierta posteriormente el buzón compartido a un buzón normal. Exchange Online puede desconectar un buzón normal si no tiene ninguna licencia asignada y no se aplica ninguna suspensión.
Resolución
Importante
La pérdida permanente del contenido del buzón puede producirse si estos pasos no se completan en un plazo de 30 días a partir del momento en que se desconectó el buzón. Si asigna una licencia después del período de 30 días, el buzón no se volverá a conectar y se aprovisionará un nuevo buzón en su lugar.
Para solucionar el problema, sigue estos pasos:
Asigne temporalmente una licencia para volver a conectar el buzón.
Actualice el buzón remoto local al
Sharedtipo ejecutando el siguiente cmdlet en el Shell de administración de Exchange (EMS) local:Set-RemoteMailbox -Identity <mailbox ID> -Type SharedConvierta el buzón normal en un buzón compartido en Exchange Online ejecutando el siguiente comando en Exchange Online PowerShell:
Set-Mailbox -Identity <mailbox ID> -Type SharedQuite la licencia temporal.