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Problema
Cuando un usuario intenta iniciar sesión en Microsoft 365, el usuario recibe el siguiente mensaje de error:
Lo sentimos, eso no funcionó
Esto no parece un identificador de usuario válido. Asegúrese de escribir el identificador de usuario asignado por su organización. Normalmente se parece a [email protected] o a [email protected].
Causa
Este problema se produce si el nombre principal de usuario (UPN) del usuario en el entorno local de Active Directory y el UPN del usuario en microsoft Entra ID no coinciden. Por ejemplo, el problema se produce si el UPN local es [email protected] y microsoft Entra UPN es [email protected].
Esta situación puede producirse si el UPN del usuario ha cambiado, pero aún no se ha producido la sincronización de directorios para sincronizar el cambio.
Solución
Para resolver este problema, asegúrese de que el sufijo UPN local es un dominio comprobado y, a continuación, espere hasta la próxima vez que se ejecute la sincronización de directorios o forzar la sincronización de directorios.
Para obtener más información sobre cómo forzar la sincronización de directorios, vaya al siguiente sitio web de Microsoft: Forzar la sincronización de directorios.
Más información
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